読者です 読者をやめる 読者になる 読者になる

CentOS5のperl5.8.8にて

CentOS5のperl5.8.8にはXML::Simpleがインストールされていない場合がある。cpan経由でインストールするのもいいが、rpmが用意されているのでyumでインストールしてみた。

# yum install perl-XML-Simple
....
Is this ok [y/N]: y
....

  Installing: perl-HTML-Tagset             ######################### [1/6]
  Installing: perl-HTML-Parser             ######################### [2/6]
  Installing: perl-Compress-Zlib           ######################### [3/6]
  Installing: perl-libwww-perl             ######################### [4/6]
  Installing: perl-XML-Parser              ######################### [5/6]
  Installing: perl-XML-Simple              ######################### [6/6]

Installed: perl-XML-Simple.noarch 0:2.14-4.fc6
Dependency Installed: perl-Compress-Zlib.i386 0:1.42-1.fc6 perl-HTML-Parser.i386 0:3.55-1.fc6 perl-HTML-Tagset.noarch 0:3.10-2.1.1 perl-XML-Parser.i386 0:2.34-6.1.2.2.1 perl-libwww-perl.noarch 0:5.805-1.1.1
Complete!
# exit
$ perl -MXML::Simple -e ''
  (Can't locate XML/Simple.pm in @INC (....)と出たらインストールされていない)
$